Jump to content
bernhardm

Rufnummer mit Durchwahl konfigurieren

Recommended Posts

Hi,

 

wir haben einen Swyx Server in der Zentrale. Nun sollte unser Office in Österreich auch angeschlossen werden. Dazu haben wir unsere alte Nummer portiert. +43 1 234567 xx. zu einem Cloud Provider, der uns div. Nummern weltweit in einem Trunk an den Swyx server liefert.

 

Schlussendlich können wir nun die (Kopf?)Nummer +43 1 234567 erreichen, aber die Durchwahlen xx nicht.

 

Tragen wir +43 1 234567 00 bis +43 1 234567 99 im Trunk ein, dann funktioniert auch die +43 1 234567 nicht mehr. Kollegen hatten bis jetzt keine Nummer mit Durchwahl (immer nur ganze Nummernblöcke). Kann mir jemand einen Tip geben wo wir das konfigurieren müssen?

 

Unsere alte PBX war virtuell beim Provider, d.h. ich weiß keine Details was das für eine Nummer war. Ursprünglich war es ein ganz normaler einzel Anschluss.

 

sg Bernhard

Share this post


Link to post
Share on other sites

Hallo Bernhard,

den Teil mit den Nummernblöcken bei der alten Anlage verstehe ich leider noch nicht so, hattet ihr davor auch schon die einzelnen Durchwahlen?

 

Muss man für den Trunk möglicherweise SIP URIs konfigurieren? - Wenn es nur zusätzliche Rufnummern sind welche über den selben Trunk ankommen, schau doch mal in den Tab SIP URIs in der Trunk Konfiguration ob dort möglicherweise der bestehende Rufnummernbereich schon definiert ist.

 

Viele Grüße,

Stefan

Share this post


Link to post
Share on other sites

Wenn ich dich richtig verstehe, ist Eure Zentrale die 1234567 und die Nebenstellen haben 123456700 bis 99.

 

Technisch möglich, aber zumindest in Deutschland ungewöhnlich und von Swyx m.E. nicht unterstützt.

 

Du kannst versuchen, die 1234567 zusätzlich zum Block ..00 bis ..99 im Trunk einzutragen. Ich befürchte aber, beim Versuch die einem User zuzuweisen wird es zu einem Konflikt kommen.

 

Wenn du Glück hast, rettet dich die Einstellung "unzustellbar rufe umleiten an..." in den Einstellungen des Standortes.

 

Letzte Idee wäre, im Trunk die 1234567 nicht als Rufnummer, sondern als SIP-Adresse@realm-oder-ip-je-nach-trunk (mit Wireshark gucken, wie die Rufe reinkommen) einzutragen. Wenn du Glück hast bemerkt die Swyx dadurch den Konflikt nicht.

 

Ansonsten: den Provider fragen ob er die 1234567 irgendwie umbiegen kann (zB intern auf 123456700 unleiten bevor es Richtung Kunde geht)

 

Share this post


Link to post
Share on other sites

Hi, danke für eure Rückmeldungen.

 

also konkret nutzen wir nur die Durchwahlen 10 bis 25. (0-9 nicht, das habe ich nicht ganz klar geschrieben. komme nicht aus der Telefonie :-)

 

und ja, wir konnten die 1234567 direkt anrufen. kann sein, dass das dieses Feature ist?: #    route T!2 dest-interface IF_SWYX MAP_AUSTRIA

Das mit dem Umleiten auf eine Nebenstelle ist eine Idee. Werde mal den Provider fragen.

 

sg Bernhard

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.