Jump to content
Sign in to follow this  
JMilne

Customer cannot hear user 1/3 phone calls

Recommended Posts

Hiya, 

 

We are having an issue with a few users. We are using SwyxIt! Version 10.30.2429 2015 edition. 

 

We have a mixture of Jabra and Plantronics headsets, and are experiencing the same issue with both. Where a user will answer the call and the customer cannot hear them. but the weird thing is when the user hangs up and calls back it works perfectly fine. 

 

We have tried uninstalling Poly Hub / Jabra Direct and testing. Didnt help.

We have also tried quitting MS Teams and this works on a few but not all people with this issue. 

 

Has anyone else had this issue at all

 

Ta,

Jordan M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.