Jump to content
ThomasK

ANSWERED Es ist keine weitere Sprachlizenz verfügbar

Recommended Posts

Hallo zusammen,

 

ich habe (seit heute?) auf unserer NetPhone 12.10 das Problem, dass ich keine Änderungen mehr an Trunks und der Weiterleitungstabelle durchführen kann, es erscheint der Hinweis "Es ist keine weitere Sprachlizenz verfügbar". Am System selbst wurde mit Ausnahme der Umstellung auf den neuen Messenger sowie dem Hinzufügen von Sprachkanaltestlizenzen nichts geändert (10 Testlizenzen, 12 permanente Lizenzen). 

 

Was kann ich tun? 

 

Danke!

Share this post


Link to post
Share on other sites

Server neustartet bzw. die Dienste.

Ich hatte das auch schon das der Lizenz Pool nicht sauber geschrieben wird.

Sonst kannst du im ServerTrace schauen nach LicenceCount ob wirklich alle gezählt und verbraucht sind

Share this post


Link to post
Share on other sites

Der Hinweis auf Neustart der Dienste bzw. Server ist gut (hatte ich daher auch schon probiert 😝), bringt aber leider nichts 😔 

In den Tracefiles finde ich in keiner einzige Datei, in der sich ein "LicenceCount" findet. Ist dies vielleicht schon das Problem?
Was ich finde, ist im Trace-File CDSClient.IpPbxFaxPrtGate den Hinweis 

SArgumentException: Es ist keine weitere Lizenz für das Erstellen oder Aktivieren eines Faxkanals vorhanden.
~   bei SWConfigDataWSLib.WebServices.CFaxServerConfigEnumImpl.ValidateFaxChannelLicense(TFaxChannelEnum faxChannelEnum)

Aber was hat das mit einer Sprachlizenz zu tun, bzw. wieso hindert mich ein Lizenzfehler daran, einen Trunk zu deaktivieren? 

Edited by ThomasK

Share this post


Link to post
Share on other sites

Hallo,

 

im IpPbxsrv-xxxxxx-xxxxx.log nach PrintLicenseCounts suchen, dann sollte so etwas zu finden sein

PrintLicenseCounts          () (used/max) User=0/5, GwTrunk=0/1, LnkTrunk=0/2, Phone=0/0, CTI=0/5, MEM=0/5, VisualContacts=0/0, DATEV=0/0, CTIPlus=0/5, PhoneDCF=0/0

 

Share this post


Link to post
Share on other sites

Ihr habt Recht: Ich war blind. Dort finde ich ein

 

(used/max) User=27/30, GwTrunk=0/6, LnkTrunk=3/22, Phone=23/29, CTI=8/30, MEM=0/30, VisualContacts=0/0, DATEV=0/0, CTIPlus=0/0, PhoneDCF=0/0

Ich verstehe es so, dass nicht alle Lizenzen belegt sind -korrekt?

Share this post


Link to post
Share on other sites

Wir haben das Problem leider auch seit heute bei einem Kunden. Es ist schon zum Support durcheskaliert worden und jetzt heißt es warten.

Sowie ich eine Lösung habe, melde ich mich.

Share this post


Link to post
Share on other sites

Danke für deine Info. Es wäre toll, wenn du dennoch Rückmeldung geben würdest, wenn sich der Swyx-Support meldet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.