Jump to content
Maxim_Ka

Interne Telefonie - Partner hören sich nicht

Recommended Posts

Hallo zusammen,

 

bin mir leider nicht zu 100% sicher ob es in die Swyx Server Abteilung gehört, aber alles andere würde noch weniger passen :)

 

Folgendes Rätsel probiere ich zu lösen.

 

Ich habe vor ein paar Tagen einen Standort von uns endlich an die Swyx angebunden. (Swyxware Version 12). Beide Standorte gehen über einen gemeinsamen SwyxServer im RZ und beide Rufnummernblöcke liegen auf einem Trunk (PlusNet). Die Telefonie an diesem Standort funktioniert problemlos nach extern - soweit so gut.

Das eigentliche Problem ist - wenn mich jemand von diesem Standort anruft, dann hören wir uns gegenseitig nicht. Und es betrifft nicht alle User, sondern eher User A kann User B (anderer Standort) nicht hören, aber einen anderen Kollegen User C vor Ort schon. Gibt aber auch Benutzer am neuen Standort, die problemlos unseren Anrufen können und alle verstehen. Deswegen erkenne ich hier noch kein Muster eines "Fehlers". Noch nicht ?

 

Zunächst dachte ich an die Firewall, aber diese kann ich ausschließen, da ja sonst alle betroffen wären. Neuinstalltion usw. habe ich probiert. Hardwarefehler der Geräte kann ich auch ausschließen. Da die Telefonie ja ansich funktioniert.

 

Hatte jemand schon was ähliches und kann evtl. einen Tipp in die richtige Richtung geben ?

 

Danke !

Share this post


Link to post
Share on other sites

Das Routing schließe ich jetzt mal aus, wenn sich der Großteil hören kann.

Es betrifft auch nur den einen bestimmten User? Egal wen dieser vom anderen Standort anruft, man hört sich nicht?

Gibt es am Arbeitsplatz vom dem betroffenen User irgendeine Besonderheit? Ein VLAN, ein anderer Switch, andere Anbindung.... irgendwie sowas?

 

Welcher Telefonclient wird überhaupt verwendet? Da du von Neuinstalltion sprichst nehme ich an die Telefonie läuft nur über SwyxIT und Headset?

Headset bzw. die Einstellungen überprüft?

Share this post


Link to post
Share on other sites

Hi redline,

 

ne das ist ja das komische, es betrifft nicht einen User. Wie gesagt es hat kein Muster. Kollege A könnte mich jetzt z.B. anrufen und wir hören uns. Kollege B ruft mich an und wir hören uns nicht. Ruft jetzt Kollege B den Kollegen neben mir an, können sich beide hören. Es ist etwas komisch - wie es sich verhält.

 

Besondere Konfig. gibt es nicht. Es ist ein kleinerer Standort, keine Vlans und alle User an einem Switch. Telefonie wird ganz einfach gehalten. SwyxIT + Headset.

Und nach extern gibt es keine Probleme d.h. Hardware hat auch keine Fehler (Mikrofon oder Kopfhörer.).

Share this post


Link to post
Share on other sites

Hallo,

 

besteht die Möglichkeit, das die PCs/Laptops das LAN & WLAN Interface aktiv haben und sporadisch wechseln?

Fehlt hier evtl. dann eine Route oder Firewallfreischaltung für SwyxIt! RTP/SRTP zwischen WLAN <--> LAN?

 

Das Ganze sollte übrigens im erweiterten SwyxIt!-Log zu finden sein. Hier wird der wechsel der Interfaces jedesmal festgehalten.

 

Wir hatten ein ähnliches Verhalten bei einem unserer Kunden. Nachdem dort die WLAN Karten deaktiviert wurden, wenn sie mit Ihren Rechnern im Büro waren, hörte der Spuk auf. 

 

Grüße

 

beychr

Share this post


Link to post
Share on other sites

(Ich frage mich, wie sehr Google Übersetzer dies durcheinander bringt ...)

Ich habe einige Firewalls gesehen, die entschlossen sind, den RTP-Stream zu zerstören (dumme SonicWall und ihr idiotisches SIP-ALG).

Sie können versuchen, Wireshark an beiden Enden auszuführen und festzustellen, ob Sie den RTP-Stream erhalten. Richten Sie an jeder Station einen Erfassungsfilter für die andere ein. Verwenden Sie dann zuerst "SDP" als Anzeigefilter und suchen Sie die Abhöranschlüsse an jedem Ende. Dann sollten Sie in der Lage sein, den Anzeigefilter "RTP" zu verwenden. Wenn alles korrekt ist, sollte Computer A von Port A an Port B und Computer B von Port B an Port A gesendet werden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.