Jump to content
Sign in to follow this  
FrankP

CTI Problem

Recommended Posts

Hallo zusammen.

 

Ich habe über die Suche leider nix gefunden dazu.

Folgendes Problem.

Im Einsatz NetPhone Client 11.51....Server ebenfalls auf Version 11.51...

Zusätzlich an manchen Plätzen noch Telefon Yealink T46S.

 

Mitarbeiter mit Telefon nutzen gern die CTI Funktion, um über den Softclient die Anrufe des Telefons zu steuern.

 

Manchmal verlieren jedoch Telefon und Client die Verbindung zu einander, z.B. wenn der Server einmal neu gestartet werden musste. Es betrifft aber dummerweise nicht alle Telefone bei denen CTI eingerichtet ist.

Eine Neuverbindung ist oft kein Problem.

 

ABER. Genauso oft funktioniert es auch nicht, da im CTI Fenster unter "CTI aktivieren"-->"Gerät" plötzlich das T46S nicht mehr aufgeführt wird.

Alle bisherigen Versuche meinerseits wie Telefon-Reset auf Werkseinstellungen am Telefon selbst (oder dem Browser) oder Tischtelefon auf dem Control Center entfernen und neu einbinden, sind dummerweise wohl zufallsbehaftet. Mal klappts, mal nicht, dass das T46S wieder im Fenster auswählbar ist.

Ich gebe zu, dass ich da schon im Wald stehe und eher Laienhaft etwas versuche.

 

Gibt es da eine bessere Lösung oder Erfahrung Eurerseits?

 

Grüße

Frank

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.