Jump to content
Tom Wellige

Archiv: Fehler beim Laden des Skin

Recommended Posts

The following forum topic is restored from the Swyx Forum Archive (2007-2014)

 

Quote

2012-01-02 14:19:24, martin.hanspeter

 

Hallo zusammen,

wir haben SwyxIt! 2011 auf mehreren Windows 2008 32 Bit Terminalservern installiert. Das Swyxit! ist im Autostart der Benutzer drinnen. Manchmal, nicht immer kommt beim Öffnen von Swyxit! folg. Fehlermeldung:

"Fehler beim Laden des Skin. Die Skin-Datei ist beschädigt. Die Skin kann nicht angezeigt werden."

Wenn ich dann SwyxIt! schliesse und manuell öffne funktioniert es ohne Probleme.

Vielen Dank für eure Hilfe

 

 

Quote

2012-01-02 15:18:48, Marcus.Mucks

 

Das kann bei Problemen mit dem TEMP-Verzeichnis der Benutzer auftreten. Vor dem ersten SwyxIT start mal prüfen, ob das Verzeichnis verfügbar ist und welche Dateien es enthält. Bei Microsoft gibt es auch einige Informationen zu den temporären Verzeichnissen auf Terminalservern (z.B. hier).

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.