Jump to content
Ramon Niese

"Forward all calls immediately" not working

Recommended Posts

Hi,

 

We are still running Swyx 9.50.1810.0 version and are having problems with "Call forwarding unconditional". It just does not work. We have about 100 sip trunks and about 15 users are having this issue.

If we put in a mobile phone nr nothing happens. It looks like Swyx just skips this rule. If we put in a internal nr this works fine.

I managed to solve this for one user by deleting the user/trunk/trunkgroup and rebuild this. For all the other users this doesn't help.

 

We checked the settings with users that have no issue and they are all the same.

 

Anyone seen this strange behaviour before?

 

Thx.

 

Ramon

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.