Jump to content
Sign in to follow this  
kettchenkuno

ANSWERED Netphone & LANCom - SIP Trunk & Gateway - Fehler nach Lancom Tausch

Recommended Posts

Hallo Zusammen,

 

wir haben eine sehr merkwürdige Fehlersituation.

Ich schildere kurz die Umgebung.  Ein LANCom Router macht die Interneteinwahl am ADSL und registriert per SIP Trunk bei der Telekom die Rufnummern. Als nächstes aktiviert er eine SIP Gateway Verbindung zur Netphone (an einem anderen Standort welcher per separater Comp. Connect Leitung angebunden ist).

Soweit so (mehr oder weniger) gut funktioniert das seit ca. nem halben Jahr.

Jetzt wurde letzte Woche bei einem Einbruch in der Aussenstelle der LANCom Router gestohlen. Bis wir offiziellen Ersatz für das Modell 88xx bekommen, haben wir ein Leihgerät, ein 1783VA erhalten und die Konfig durch die Telekom einrichten lassen.

Interneteinwahl und Sip Registrierung Telekom durch LANCom funktioniert, SIP Gateway Verbindung zur Netphone geht auch ABER jetzt das Problem:

Ich kann ausgehende Anrufe von der Aussenstelle tätigen aber eingehende Anrufe landen am LANCom (sieht man im Log) und werden dort mit "Nummer nicht bekannt" quitiert. Man hört als Anrufer die Ansage, diese Rufnummer ist nicht bekannt. Und wir kommen hier derzeit nicht weiter.

Hat schon mal jemand diesen Fehler gehabt, daß die Anrufe am LANCom ankommen (im Log sichtbar sind) aber wie o.g. quitiert werden? Ist netzseitig da evtl ne Router SN o.ä. zu den Rufnummern hinterlegt?

 

Bei meiner Forumsuche hier bin ich auf @srom Beiträge gestoßen die zeigen, daß er zumindest die Konstellation so kennt. Hast Du evtl einen Tipp wonach wir suchen können. Der LANCom Support der Telekom hat das jetzt an den Netphone Support weitergereicht aber ich glaube die werden mir nicht helfen können. Es wurde ja "nur" der Router getauscht und an der Netphone nichts verändert.

 

Bin ratlos.

 

Beste Grüße

 

kk

 

Share this post


Link to post
Share on other sites

Hallo,

 

hängt davon ab welches Gatewayprofil an der Netphone verwendet wird. Normalerweise sollte dort bei der Trunkgruppe überall  "kanonisch mit +" stehen. Im Lancom muss dann der Punkt "Setup/Voice-Call-Manager/General/Convert-Canonicals" auf no stehen (nur über Web oder CLI erreichbar).

Wichtig wäre noch die Callroutingtabelle im Lancom. Dort reichen zwei Einträge bei einem SIP-Trunk. Gerufene Nummer "#", Zielnummer "#", Zielleitung "SIP-Trunk", Quell-Leitung "Netphone Gatway" und umgekehrt.

 

Gruß aus Oberfranken

Edited by HansWurst

Share this post


Link to post
Share on other sites

Danke für die Hinweise, ich hab das mal geprüft.

Netphone Profil passt, überall "kanonisch mit +" (wurde ja aber auch nichts verändert).

Callroutingtabellen im Lancom passen. Zwei Einträge wie von Dir beschrieben sind vorhanden.

Die Teilnehmer können über ihre abgehende SIP Verbindung problemlos raus telefonieren. Nur rein gehts nicht.

Im Lancom Webinterface finde ich den besagten Punkt Convert-Canonicals nicht im Bereich des Voice-Call-Manager. 🤔

 

image.thumb.png.f9586c753acc7e4df22c4eb562a3cc19.png

Share this post


Link to post
Share on other sites

Ahh, danke. Kurze Pulsbeschleunigung da der Wert tatsächlich auf "Ja" stand. Hab ihn geändert, gespeichert aber wenn ich nun anrufe kommt wieder die Ansage, daß die Rufnummer nicht bekannt sei und ich sehe die Anrufe im Log. 😔

 

image.png.08f7e1d6c57648bfcba79476bd00dea4.png

Edited by kettchenkuno

Share this post


Link to post
Share on other sites

was steht den im Log unter Zielnummer in der Anruferliste beim Lancom, dort sollte die Rufnummer im kanonischen Format stehen, also +49VorwahlKopfnummerDurchwahl und als Zielleitung der NetphoneGateway Trunk

Share this post


Link to post
Share on other sites

Danke @HansWurst für  Deine Hilfe.

 

Der Fehler lag in den eingetragenen SIP Mappings unter Voice-Call-Manager -> Leitungen -> SIP Mappings. Alle Einträge hier deaktiviert und zack, werden die Gespräche korrekt geroutet.

 

😊🍻

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.