Jump to content
Tom Wellige

Archiv: Die Version des Servers ist nicht kompatibel!

Recommended Posts

The following forum topic is restored from the Swyx Forum Archive (2007-2014)

 

Quote

2014-03-14 09:17:18, McF

 

Hallo zusammen,

nun habe ich aufgrund dieser permanenten Fehlermeldungen des Clients ob ich "CTI weiterhin nutzen" möchte nach einem Tipp hier im Forum meinen Client von Version 9.10.x auf die aktuelle Version 9.20.1440 upgedatet. Allerdings hat dass das Problem nicht gelöst, sondern gegen ein schlimmeres ersetzt. Jetzt kommt: "Die Version des Servers ist nicht kompatibel!"

Wie kann das sein? Den Server Updaten ist bei einer gehosteten Lösung keine Option. Und wo bekomme ich nun heraus, was jetzt die neueste Version ist, die unseren Server noch versteht?

 

 

Quote

2014-04-23 23:49:45, fellowtos

 

Hallo,

wir hatten hier ein ähnliches Problem und ich glaube, dass der Client R3 mit dem R1er Server funktioniert. Ich hatte bei dieser Fehlermeldung nur das Update über die alte Version gespielt. Deinstalliere bitte den Client komplett und installiere die neue Version.
PS: Ich bin mir aber nicht 100%ig sicher!!!

 

vG
Torsten

 

 

Quote

2014-04-24 11:21:50, fellowtos

 

Hallo Forengemeinde,

"...der Teufel ist ein Eichhörnchen" :-)
Aktuell habe ich das gleiche Problem wie der Ersteller des Threads. Wir setzen bei unserem Kunden einen SwyxWareServer 2013 R3 (9.20.1440.0) ein. Auf Grund eines Problems mit der Tapi-Schnittstelle musste ich heute den SwyxClient R4 (9.30.1544.0) an einen RDS 2008 R2 installieren, dort lief zuvor der Client R3. Jetzt bekomme ich aber auch die Fehlermeldung, das der Client nicht mit dem Server kompatibel ist. Merkwürdigerweise habe ich letzte Woche bei einem anderen Kunden mit gleicher Konfig (Server und Client R3) auf einem Rechner 64bit den SwyxClient R4 installiert und dort gab es kein Problem bzw. eine Inkompatibilität.
So, nun bitte auch ich um Hilfe und bin etwas ratlos. Der einzige Unterschied ist, dass es sich einerseits um einen Win7 64bit Rechner handelt wo der R4 Client läuft und der Test heute an einem Server 2008 R2 statt gefunden hat.

vG Torsten

 

 

Quote

2014-04-24 15:51:27, srom

 

Also ich würde Server und Client immer Versionsgleich einsetzten. Wenn es funktioniert heißt es noch lange nicht das es Supported ist.

Wenn man den 2013r4 braucht muss man auch den Server updaten, wenn der gehosted ist muss man eben druck auf den Hoster machen.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.