Jump to content
Tom Wellige

Archiv: Visual Contacts

Recommended Posts

The following forum topic is restored from the Swyx Forum Archive (2007-2014)

 

Quote

2014-05-15 18:05:57, Ronwilson

 

Hallo zusammen,

 

ich habe das Problem das ich gerne Visual Contacts nutzen möchte. Leider bekomme ich nach der installation des Swyx Clients (vollständig) immer angezeit das die Website nicht angezeigt werden kann. Ich habe das passende Skin ausgewählt, Firewall deaktiviert, Rechner neu gestartet alles ohne Erfolg.

 

Gemeint ist das Fenster innerhalb des Swyx Client in dem normalerweise das Fenster erscheint in dem ich Namen suchen kann. Dort wird nur eine Fehlermeldung gezeigt die aussieht wie eine vom Internetexplorer.

Navigation zur Website wurde abgebrochen.

 

Mögliche vorgehensweise: Aktualisieren der Seite

 

Ich bin ratlos

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.