Jump to content
mmjlz

Unable to login with new installation

Recommended Posts

Hi,

we installed a new server with the latest version and followed all steps in the manual, but the client application is unable to login.

There are no errors in the eventlogs or anywhere else, so we have no idea what's the problem.

 

First we thought there could be a database issue because we attached it to the database of the old system. But then we installed a completely new environment and the problem is the same.

We're using the Netphone Edition from Telekom (11.32.3220)

 

Has anybody some hints for troubleshooting?

 

Thx

Share this post


Link to post
Share on other sites

Is the client able to reach the server via ping?
Check the system time of both client and server.

Check if the client version is older or equal to the server version.

 

Do you get any error message in the client side login window? No error message at all is unusual.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.