Jump to content
cro

SwyxIt Client not working on Microsoft DirectAccess?

Recommended Posts

Hi guys,

we're using SwyxWare / SwyxIt Client Version 10.30.2274. It works great on the internal Network, but we would also like to use it over our Microsoft DirectAccess connection. Unfortunately this doesn't seem to work as the SwyxIt Client cannot establish a connection to the Server. Is there anyone out there using SwyxIt with Microsoft DirectAccess?

 

Thanks,

cro

Share this post


Link to post
Share on other sites

I don't know too much about Direct Access, but I guess that it eliminates the need for a VPN. On that basis, could the Swyx Remote Connector feature be worth a try, if you are experiencing problems with these connections?

Share this post


Link to post
Share on other sites

Hi Guys,

is there any Solution for Microsoft Always on (forward Direct Access)? In a normal VPN SSL Connection the Client works. But not on MS Always on connection.

 

Greetings from Germany

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.