Jump to content
Sign in to follow this  
Tom Wellige

Requirements

Recommended Posts

The following is a list of requirements of Open Queue v2.0:

  • SwyxWare v6.02 or newer
  • Option Packs SwyxECR or SwyxProfessional
  • MS SQL Server 2005/2005 or MSDE (it is possible to use the MSDE the SwyxWare uses itself)
  • MS Internet Information Server IIS (for the included visualization example)
  • When using the "Longest Waiting" feature the SwyxServer must write the Call Detail Records (CDR) into the database (same as OpenQueue uses) instead of a text file. See the manual for details!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.