Jump to content

Stephan Baresch

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stephan Baresch

  • Rank
    Newbie
  1. Hello everyone, we seem to be experiencing an issue with the SwyxIt! Client SDK and the Teams Presence Sync feature addition to the newest version of SwyxWare. We have setup the SwyxWare Teams Sync according to the guide and it seems to work perfectly. The SwyxIt! Client now displays the user status according to whether they are in a Teams-Call or not. Now for the actual issue. We use the SwyxIt! Client SDK to track the active lines and the user status via the API. We then reflect that status via a USB LED lamp which changes color according to the user presence. Unfortunately and oddly enough the status tracking via API seems to be hit and miss when it comes to the MS Teams Presence Sync feature. For some users it works perfectly, for some others not at all. We have tried different versions of the SwyxIt! Client to no avail. I would "get" it if it worked for all or none but the fact it is only working for some users is driving me insane. So here is the question. Why does the Client SDK report the status change for some users and not others... Is this a known Bug? If anybody has a clue as to what is going on, we would be thankful for any hints or information. Thanks & Kind Regards
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.