Jump to content

l2r

Member
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

l2r last won the day on November 19

l2r had the most liked content!

Community Reputation

1 Neutral

About l2r

  • Rank
    Newbie

Recent Profile Visitors

574 profile views
  1. aktueller Pfad des Keys bei Version 11.52 ist folgender: [HKEY_CURRENT_USER\Software\Swyx\SwyxWare\CurrentVersion\Options] Gruß Michael
  2. hallo zusammen, wir nutzen die Aktuelle Swyx-Version 11.52 mit Outlook Add-Ins für Outlook 2016 32 bit. Bis zur Aktualisierung auf die aktuelle Swyx-Version konnten wir die Einstellungen des Outlook-Add-Ins mit folgenden Registry-Einträgen steuern: [HKEY_CURRENT_USER\Software\Swyx\SwyxIt! Dialer\CurrentVersion\Options] "IdentifyExternalCall"=dword:00000000 "JournalExternalIncomingCall"=dword:00000000 "JournalInternalIncomingCall"=dword:00000000 "JournalOutgoingCallSuccess"=dword:00000000 "JournalOutgoingCallAlways"=dword:00000000 "UseVoicemailPlayerInExplorer"=dword:00000000 "UseVoicemailPlayerInInspector"=dword:00000000 dadurch wurde zum Beispiel eingestellt, dass sich Outlook nicht öffnet, wenn ein externen Anruf rein kommt. Bei der aktuellen Version scheinen diese Keys nicht mehr zu greifen. Wurde da was geändert? Und falls ja, wie muss ich die Keys anpassen? In der doku finde ich nichts. Gruß Michael
  3. ja mit der Krücke behelfen wir uns im Moment. Leider vergessen meisten User die passende Leitung zu wählen wenn sie ihre Rufnummer signalisieren möchten... Gruß Michael
  4. hallo zusammen, ich habe im Prinzip das gleiche Problem, wie in diesem Thread: http://archive-swyx-forum.com/community/Forums/tabid/54/forumid/7/threadid/14672/scope/posts/Default.aspx#.WJrcovnhA-Uhttp://archive-swyx-forum.com/community/Forums/tabid/54/forumid/7/threadid/14672/scope/posts/Default.aspx#.WJrcovnhA-U Ich habe einen Benutzer mit der internen Rufnummer 100. Zusätzlich habe ich diesem Benutzer als Alternative Rufnummer die Rufnummer der Zentrale (2000) hinzugefügt und auf Leitung 1 als ausgehende Rufnummer hinterlegt. Wenn ich nun extern anrufe, dann wird auch die 2000 korrekt signalisiert. Wenn ich intern Anrufe, dann wird der Name des Benutzers signalisiert, allerdings auch die Rufnummer 2000. Wird der Anruf verpasst und der angerufene Benutzer möchte zurückrufen, dann wird die 2000 gewählt und nicht die 100. Somit greift die alternative Rufnummer auch für interne Rufe, was ja eig. nicht richtig ist. In dem anderen Thread wurde das über ein Skript gelöst, welches aktuell nicht mehr verfügbar ist. Hat das Skript noch jemand, oder gibt es eine Alternative?? Gruß Michael
  5. Vielen Dank schon mal für die Anregungen @ Virikas: Das mit dem First-Match-Prizip ist mir bewusst, nur leider funktioniert das in die Flasche Richtung. Erstelle ich die Ersetzungsregeln, wie von dir vorgeschlagen, dann signalisieren, 6 und 7 ja immer die Rufnummer, was nicht sein soll, sondern nur wenn eine bestimmte externe Rufnummer von einem internen Mitarbeiter angerufen wird. (Beispiel: Die Sekretärin möchte den Chef auf seinem privaten Festnetz anrufen, da diesere gerade zuhause. Der Chef geht nicht dran, möchte aber zurückrufen und landet in der Zentrale, da die Durchwahl ja nicht signalisiert wurde. Somit darf die Zentrale im Haus rumtelefonieren und fragen, wer denn den Chef angerufen hat. Sollen Kunden angerufen werden, dann soll prinzipiell die Nummer der Zentrale signalisiert werden). @srom: Das mit der etwas abgedrehten Lösung hört sich interessant an. Ich werde mal versuchen da was zu basteln.
  6. hallo zusammen, wir haben bei uns Swyxware 2013R5 im Einsatz. Für alle ausgehenden Gespräche greift bei uns die Spezielle Rufnummernersetzung in der Trunkgruppe. Sämtliche internen Nummern werden durch eine 0 ersetzt: Vorwahl + Firmennummer + Nummer des Mitarbeiters => Vorwahl + Firmennummer + 0 Ist es möglich, dass bei bestimmten Zielrufnummern diese Regel ausgehebelt wird und die komplette Rufnummer mit Durchwahl des Mitarbeiters signalisiert wird? Gruß Michael
  7. Problem gelöst! Nachdem der Neustart der Master und Slave nichts gebracht hatte, habe ich noch ein bisschen herumprobiert und siehe das. Die DECT-Station hatte sich wohl an einem DECT-Telefon verschluckt, dass zwar registriert wurde, dem aber noch kein Benutzer bzw. Rufnummer zugeordnet wurde. Sobald ich das Telefon ausgeschaltet habe, hat wieder alles wunderbar funktioniert. Gruß Michael
  8. hallo zusammen, wir haben einen Swyx mit einigen ascom DECT-800-Stationen (FW:3.0.24) im Einsatz. Als DECT-Telefone verwenden wir ascom d41 Basic. Soweit funktioniert auch alles. Heute ist uns aufgefallen, dass die Suche im Zentralen Telefonbuch, welches ja von der DECT 800 bereitgestellt werden kann, nicht mehr funktioniert: Gebe ich einen Suchtext ein, dann erhalte ich die Meldung "Suchergebnisse in Kürze Verfügbar". Nach ca. 2 Sekunden verschwindet diese wieder, und es tut sich nichts. Vorher hat alles wunderbar funktioniert. Ich habe auch versucht ältere Versionen des Telefonbuchs auf die DECT-Stationen hochzuladen. Leider ohne Erfolg. Das nächste wird sein, dass ich heute Abend die Master und die Slave einmal neu starten werde. Hat sonst noch jemand eine Idee? Mit freundlichen Grüßen Michael
  9. Welcome to Swyx Forum :-)

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.