Jump to content

foxit

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About foxit

  • Rank
    Member

Recent Profile Visitors

336 profile views
  1. Hi All, when you see the results it also displays the source (the name of the Estos Replicators) - in the search results and also in the details. is there a way to hide the source of the entries in the results and/or details? cheers, Ben
  2. Hi All, as per KB4662 you can change the description of custom fields (custom fields only). Is there any possibility to create a clickable URL instead of a normal field? - maybe with xlink in the .xml file? The default field "url" is a clickable URL but is hardcoded - or to change the description of this field?! cheers, Ben
  3. Hallo Community, seit Jahren verwenden wir das Projekt Open Queue, um Anrufe zu einem Teilnehmer aufschalten zu können. Ein Script leitet externe Anrufe zur Zentrale um, wenn die Ziel DW besetzt ist. Die Zentrale kann den Anrufer dann zur Ziel DW aufschalten, sofern gewüscnht - ein Script fragt ab, ob der Anruf von der Zentrale kommt und platziert den Anruf in die Open Queue der Ziel DW. Seit einiger Zeit funktioniert das nun nicht mehr, da beim Verbinden der Anrufer immer die externe Nummer und nicht mehr die Zentrale ist - damit greift das erste Script, welches an die Zentrale umleitet. Wenn wir umstellen, dass alle Anrufer in die Open Queue gehen, funktioniert es - aber das ist so ja nicht erwünscht. Wir haben immer wieder Updates gemacht und auch mal den Server umgezogen, wissen aber nicht genau, seit wann das so ist?! Evtl. seit einer bestimmten Version?! Ist euch etwas bekannt, dass sich das Verhalten diesbezüglich geändert hat? Wie löst ihr die Funktion einen Anruf aufzuschalten? Danke, Ben
  4. Hi, problem is not related to the Open Queue project. We figured out, that a script-block checking if the call comes from a certain internal number doesn´t work anymore as it used to. Need to check now how to get that resolved. Maybe the issue is there since a certain SwyxWare version - not sure anymore if it´s related at all with the server reinstallation. regards, Ben
  5. Hi, also with the newest version 11.41 the problem remains. regards, Ben
  6. Hallo, wir haben auch dieses Problem mit den Client-Versionen 10.30.2155, 10.40.2694, 11.32.3220 und 11.38.9180 Hoffe sehr, dass das mit 11.40 gefixt sein wird! SG, Ben
  7. Sorry für den doppelten Post - es kam eine Fehlermeldung 😐 Bitte löschen, wenn möglich. Danke.
  8. Hallo, Swyx 11.32 mit Lotus 9 - bei einigen Benutzern wird die Verfügbarkeit aus den Kalendern nicht angezeigt. Bei den meisten funktioniert es. Interessanterweise ist der Registry Wert AppointmentDetection aus KB4960 bei allen Clients auf 0. Laut KB Artikel sollte der Standard eigentlich 1 sein? Auch wenn wir den Wert auf 1 setzen, funktioniert es trotzdem nicht. Die Suche nach Kontakten funktioniert - die Lotus Notes Integration funktioniert also grundsätzlich. Irgendeine Idee? Danke, Ben
  9. Hi, we recently reinstalled Swyx 11.32 on a new server. Therefore we used SQL Express 2016 on Windows Server 2016 Now OpenQueue is not working as expected anymore. The queue is created but the call is not placed into the queue. The call is ended. I know that the documentation says that the database has to be in SQL 2000 compatibility mode, which is not available anymore with SQL 2016. But on a test installation everything works fine. Tested with 11.32 and 11.38 We created already a new database, tried with the simple.rse script, uninstalled AntiVirus software. Firewall is disabled on the Swyx Server. Any idea what might be the root cause? Thanks, Ben
  10. Welcome to Swyx Forum :-)

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and have taken note of our Privacy Policy.
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.